Aus Geräte Hub wird Gadgets teilweise mit Problemen

Device HubGestern gab es sowohl für Windows Phone 8.1 als auch für Windows 10 Mobile ein Update des Geräte Hub. Dieser wurde nicht nur aktualisiert, sondern auch gleich (passend zum Relaunch unseres Blogs) in Gadgets umbenannt.

Dies verlief aber wohl nicht bei allen Nutzern komplett reibungslos.

So gibt es einzelne Rückmeldungen, dass es nach dem Update keine entsprechende Kachel in der App Übersicht mehr gibt.

Auch ich konnte das Problem nachvollziehen, da meine Geräte Hub Kachel auf der Startseite entfernt wurde und die neue Gedgets App in der App Liste nicht vorhanden ist.

Nutze ich den Link zur App im Store, die dort übrigens noch „Geräte Haub“ heißt, bekomme ich die Möglichkeit die App zu öffnen.
Hier der Link zum Store

Eine Lösung für das Problem habe ich bisher nicht gefunden, außer das Gerät wieder auf die Werkseinstellungen zu setzen.

Habt Ihr eine Möglichkeit gefunden, die App wieder in die Appliste zu bekommen? Lasst es uns wissen.


Ein Gedanke zu “Aus Geräte Hub wird Gadgets teilweise mit Problemen

  1. Ich habe das Problem in der Insider Preview, aber nicht auf dem 550 mit vorinstalliertem Windows 10 Mobile (beide aktuelle Build 10586.29).

    Ich habe mir erstmal so abgeholfen, das ich den Link auf die Startseite gelegt habe. Also den Link anklicken, Edge geht kurz auf, man wird zum Store weitergeleitet. Dann gleich wieder auf zurück (< --) und man hat wieder den Edge Browser vor sich, dann nur das Menü öffnen und an Startseite anheften. Das erschien mir jetzt am einfachsten. Dann stieß ich auf ein anderes Problem. Aus Gadgets heraus lässt sich nichts Neues koppeln. Immer nur über Einstellungen, Geräte, Bluetooth. Das ist nervig, egal ob Bug oder Feature.

Kommentar verfassen